Table of Contents

1. Getting Started ................................................................................................................. 1
   1.1 What's new? ...................................................................................................................... 1
       1.1.1 Microsoft Office 365 ProPlus for student at no cost .................................................. 1
       1.1.2 New Office 365 tools available .................................................................................. 1
   1.2 Computer Lab Account Activation ............................................................................... 2
   1.3 iMail account activation ............................................................................................... 3

2. Outlook setting and configuration .................................................................................... 7
   2.1 Retrieving my email address ......................................................................................... 7
   2.2 Upload your profile picture ......................................................................................... 7
   2.3 Change password .......................................................................................................... 7
   2.4 Change your Outlook themes ...................................................................................... 8
   2.5 Set automatic replies / vacation message ................................................................. 8
   2.6 Automatic email forwarding ....................................................................................... 9
   2.7 POP and IMAP server settings .................................................................................... 9
   2.8 Access your account using POP or IMAP email programs ....................................... 10
       2.8.1 Set up email in Outlook 2010 or Outlook 2013 ......................................................... 10
       2.8.2 Set up email in Outlook 2007 .................................................................................. 11
   2.9 Read email on your phone or tablet ........................................................................... 12
       2.9.1 Set up POP or IMAP email on Apple iPhone, iPad and iPad touch ...................... 12
       2.9.2 Set up POP or IMAP email on Android phone or tablet .......................................... 12

3. Calendar Overview ............................................................................................................. 14
   3.1 Creating calendar items ............................................................................................... 14

4. Lync Web App ................................................................................................................... 17
   4.1 Supported platform for Lync Web App ........................................................................ 17
       4.1.1 Supported operating system and browser for Lync Web App ................................. 17
       4.1.2 Hardware requirement ........................................................................................... 17
   4.2 Install Lync on your Windows computer .................................................................... 18
   4.3 Install Lync on your mobile devices .......................................................................... 19
       4.3.1 Lync 2013 on Android phone or tablets ............................................................... 19
       4.3.2 Lync 2013 on your Apple iPhone or iPad ............................................................... 20
   4.4 Add a contact in Lync .................................................................................................. 20
   4.5 Change your presence status in Lync ........................................................................ 21
   4.6 Using Lync web scheduler ....................................................................................... 21
   4.7 Share your desktop or program in Lync ................................................................. 21

5. OneDrive for Business (formerly known as SkyDrive Pro) ........................................... 23
   5.1 How is OneDrive for Business different from OneDrive? ....................................... 23
   5.2 Install OneDrive for Business Apps ......................................................................... 23
5.3 Sync OneDrive for Business to your computer ................................................................. 24
5.4 Create, edit and share documents online ........................................................................... 24

6. Microsoft Office 365 ProPlus for students ................................................................. 26
   6.1 How do I install Office 365 ProPlus? ............................................................................. 26
   6.2 How do I activate my license? ....................................................................................... 28
   6.3 What is included with Office 365 ProPlus subscription license? ................................. 28
   6.4 How many machines/devices can I run this application? ............................................. 29
   6.5 How do I know how many machines I have installed with this application? ............. 29
   6.6 Is this a full version Office and available for offline use? ........................................... 29
   6.7 What application come with Office 365 ProPlus for PC, Mac, Office Mobile for iPhone and Office Mobile for Andriod? ................................................................................. 29
   6.8 What are the system requirement for Office 365 ProPlus? ....................................... 31
   6.9 Do student have to sign into Office 365 to use any of these application with Office 365 ProPlus? ........................................................................................................... 31
   6.10 What happen when I’m no longer a student or graduate from SEG? ......................... 31

Appendix ......................................................................................................................... 32
1. Getting Started

iMail is a Sunway student email system which is running on Microsoft Office 365 platform. All Sunway students are issued with an iMail email account. This will be your official iMail email address for all communication between the Institution and you. Using the iMail email account helps to ensure your identity and validity of the communication.

1.1 What’s new?

1.1.1 Microsoft Office 365 ProPlus for student at no cost

Starting June 2014, Sunway Education Group will begin providing Microsoft Office 365 ProPlus for students at no cost. The Microsoft software license agreement Sunway Education Group paid for cover all current active students with the latest version of full Office suite usage at institution and at home. For more details on how to get access to Office 365 ProPlus, please refer to Chapter 6.

1.1.2 New Office 365 tools available

Students are now able to access the same great Office 365 tools that business around the world use every day from your iMail account starting 17 March 2014.

- **Bigger mailbox size**
  Cloud-based access to email, calendar and contact with 50GB of mailbox sizes.

- **Instant messaging and Web conferencing**
  Rich online meeting with audio and video, instant messaging, desktop sharing and virtual whiteboard.

- **Office Web Apps**
  Enjoy using web-based version of Microsoft productivity suite. Create and edit Microsoft Word, Microsoft Excel, Microsoft PowerPoint, and Microsoft OneNote documents using your favorite web browser.

- **1TB of online storage**
  A place where you can store, sync and share your work files across multiple devices with ease and security. With OneDrive for Business you can collaborate with others in real time right from within Office and edit documents from virtually anywhere via a web browser in real time using Office web apps.
1.2 Computer Lab Account Activation

If you had not collected your Student ID and Password, please proceed to IT LEARNING LABS Level 1, South Building to obtain it. Make sure that you have paid the semester fees and bring along your receipt(s) for verification purpose.

The account must be activated before further usage. To activate the account, login to Windows, you will be prompted to change to a NEW PASSWORD. Once successfully login, your account is now activated.

Your password must be at least seven (7) characters with combination of:

- Alphanumeric (a to z and 0 to 9)
- Upper and lowercase (A and a)
- Special characters (!@#$%&)

The following are prohibited from being used in your new password:

- Blank space
- The same username and password
- Dictionary words

Example of a ‘strong’ password: M$3y45aZyn. **You must NOT reveal your password to anyone.**

**Note:** You will NOT be able to access iZone and iMail on/off campus without activating your username and password in CLC.
1.3 iMail account activation

To get your iMail first time temporary password, login to the Sunway student portal - iZone https://izone.sunway.edu.my/ using your student ID and password.

Click on Retrieve my iMail Username and Password.
Your credential of iMail will be presented. Click on the link to start accessing iMail.

Notes:
Starting from Jan 2014 new intake onwards, all new students and progressive students to new programme will be given a new mnemonic email address. This will be your official iMail email address for all communication between the Institution and you. Students just need to remember one login ID to access all IT facilities provided by the Institution.

Example:

<table>
<thead>
<tr>
<th>Given Name</th>
<th>Jonathan Shao Wei</th>
</tr>
</thead>
<tbody>
<tr>
<td>Surname</td>
<td>Lee</td>
</tr>
<tr>
<td>Student ID</td>
<td>14001590</td>
</tr>
<tr>
<td>Your iMail Login ID</td>
<td><a href="mailto:14001590@imail.sunway.edu.my">14001590@imail.sunway.edu.my</a></td>
</tr>
<tr>
<td>Your iMail email address</td>
<td><a href="mailto:jonatha.l@imail.sunway.edu.my">jonatha.l@imail.sunway.edu.my</a></td>
</tr>
</tbody>
</table>

Students who joined before Jan 2014 intake their iMail email address will remain no changes.
You are now ready to use your iMail account, visit http://www.imail.sunway.edu.my from any supported web browser to login and access your campus email. Enter your username and default password given to you and click Sign In button.

The system will prompt for first-time password change once successfully login. Please change a new password and click Save button.

Re-enter your new password and click on Sign In button.

Please re-enter your password

Can't access your account?
Sign out and sign in with another account
Click on Outlook to access your email.
2. **Outlook setting and configuration**

2.1 **Retrieving my email address**

Find your email address by clicking on the arrow down key from the top right corner menu bar as shown below. This will be your official Sunway student email address.

2.2 **Upload your profile picture**

1. Click on Setting > Options.
2. Under Account setting > My Account > Click on Edit information
3. Click on Change and browse the photo
4. Click Save

2.3 **Change password**

1. Click on Setting > Options
2. Click on the Change password link.
3. Enter your old password and enter your new password twice to confirm on your new password.
4. Click Save
2.4 Change your Outlook themes
1. Click on Setting > Change theme
2. Choose your favorite theme from the available themes
3. Click OK

2.5 Set automatic replies / vacation message
1. Click on Setting > Set automatic replies
2. Select Send automatic replies and set the duration for the automatic replies. Then, enter your vacation message in the text box.
3. Click Save

Rules
- The password can have a maximum length of 16 characters.
- Strong passwords are at least 8 characters long.
- The password is case-sensitive.
- The password can contain uppercase and lowercase letters, and numbers.
- The password can contain the following ASCII text characters: `~! @ $ % ^ & * ( ) _ + - = { } | \ : ; ‘ ” < > ? , . /

Restrictions
The password can’t contain:
- Spaces
- Non-English characters
- The alias part of the e-mail address. For example, if the e-mail address is user@imail.sunway.edu.my, the password can’t contain user. This restriction isn’t case-sensitive, so USER or User can’t be used in the password for user@imail.sunway.edu.my
### 2.6 Automatic email forwarding

1. Click on Setting > Options.
2. Click on Forward your email shortcuts link.
3. Enter the email address that you want to forward your email to and click on Start Forwarding button. By default, system will keep a copy of forwarded message in your iMail account.

   ![Forwarding](image)

   Forward my email to:
   
   ![Start Forwarding](image)
   
   [H] Keep a copy of forwarded messages in Outlook Web App

### 2.7 POP and IMAP server settings

Before you set up a POP3 or IMAP4 email program, you need to look up your own POP3, IMAP4 and SMTP server settings. To find your server settings, sign in to your iMail account at www.imail.sunway.edu.my. After you sign in, click Options > Account > My Account > Settings for POP, IMAP and SMTP access. The POP3, IMAP4, and SMTP server name and other settings you may need to enter are listed on the Protocol Settings page under POP setting or IMAP setting and SMTP setting.

**POP and IMAP server name: outlook.office365.com**

If you had configure your POP/IMAP server name to pod51003.outlook.com, kindly change it to outlook.office365.com.

<table>
<thead>
<tr>
<th>Use the information on this page if you need to use POP or IMAP to connect to your mailbox.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>POP setting</strong></td>
</tr>
<tr>
<td>Server name: outlook.office365.com</td>
</tr>
<tr>
<td>Port: 995</td>
</tr>
<tr>
<td>Encryption method: SSL</td>
</tr>
<tr>
<td><strong>IMAP setting</strong></td>
</tr>
<tr>
<td>Server name: outlook.office365.com</td>
</tr>
<tr>
<td>Port: 993</td>
</tr>
<tr>
<td>Encryption method: SSL</td>
</tr>
<tr>
<td><strong>SMTP setting</strong></td>
</tr>
<tr>
<td>Server name: smtp.office365.com</td>
</tr>
<tr>
<td>Port: 587</td>
</tr>
<tr>
<td>Encryption method: TLS</td>
</tr>
</tbody>
</table>
2.8 Access your account using POP or IMAP email programs

2.8.1 Set up email in Outlook 2010 or Outlook 2013

1. Open Outlook 2010. If the Microsoft Outlook 2010 Startup wizard displays automatically, on the first page of the wizard, click Next. Then, on the Email Accounts page of the wizard, click Next again to set up an email account. If the Microsoft Outlook 2010 Startup wizard doesn’t appear, on the Outlook 2010 toolbar, click the File tab. Then, just above the Account Settings button, click Add Account.

2. Click Manually configure server settings or additional server types, and then click Next.

3. In the Choose Service page of the wizard, select Internet Email, and then click Next.

4. Provide the following information on the Internet Email Settings page:
   Under User Information:
   a. In the Your Name box, enter the name you want users to see when you send email from this account.
   b. In the Email Address box, enter your email address (e.g. username@imail.sunway.edu.my)

   Under Server Information:
   a. Under Account Type, select IMAP or POP3. We recommend using IMAP because it supports more features.
   b. In the Incoming mail server box, enter the IMAP or POP server name. For information about how to find your incoming POP3 or IMAP4 server name, see POP or MAP server settings topic.
   c. In the Outgoing mail server (SMTP) box, enter the SMTP server name. For information about how to find your outgoing SMTP server name, see POP or MAP server settings topic.

   Under Logon Information:
   a. In the User Name box, enter your email address.
   b. In the Password box, enter your password. If you want Outlook to remember your password, make sure the tick box next to Remember password is selected.

5. At the lower-right side of the page, click More Settings, and then fill in the Internet Email Settings dialogue box as follows:
   On the Outgoing Server tab, select My outgoing server (SMTP) requires authentication.

   On the Advanced tab:
   a. Under Incoming server (IMAP), or Incoming server (POP3), next to Use the following type of encrypted connection, select SSL in the drop-down box.
   b. Under Outgoing server (SMTP), next to Use the following type of encrypted connection, select TLS, and then click OK.
   c. If you’re using POP3 and you want to keep a copy of your messages on the server, under Delivery, click Leave a copy of messages on the server. If you don’t select this option, all messages will be removed from the server and stored locally on your computer.

6. On the Add New Account page, click Next. After Outlook 2010 tests your account, click Close to close the Test Account Settings dialogue box.

7. On the Congratulations page, click Finish.

8. On the Account Settings page, click Close.

9. If you’re using IMAP4, a message may display asking you if you want to download folders for the mail server that you added. Click Yes. Use the Outlook 2010 user interface to select which folders to synchronize between the server and your local computer, and then click OK.
2.8.2 Set up email in Outlook 2007

1. Open Outlook. The **Account Settings** dialogue box will open the first time you open Outlook. If the **Account Settings** dialogue box doesn't open when you first open Outlook, do the following:
   a. On the **Tools** menu, click **Account Settings**.
   b. In the **Account Settings** dialogue box, on the **Email** tab, click **New**.
2. On the **Choose Email Service** page, make sure **Microsoft Exchange, POP, IMAP or HTTP** is selected, and then click **Next**.
3. On the **Auto Account Setup** page, at the bottom of the page, click the **Manually configure server settings or additional server types** tick box.
4. Click **Internet Email**, and then click **Next**.
5. Provide the following information on the **Internet Email Settings** page:
   Under **User Information**:
   a. In the **Your Name** box, enter the name you want users to see when you send email from this account.
   b. In the **Email Address** box, enter your email address (e.g. `username@imail.sunway.edu.my`)
   
   Under **Server Information**:
   a. Under **Account Type**, select **IMAP** or **POP3**. Consider using IMAP.
   b. In the **Incoming mail server** box, enter the IMAP or POP server name. For information about how to find your incoming POP3 or IMAP4 server name, see **POP or IMAP server settings** topic.
   c. In the **Outgoing mail server (SMTP)** box, enter the SMTP server name. For information about how to find your outgoing SMTP server name, see **POP or IMAP server settings** topic.
   
   Under **Logon Information**:
   a. In the **User Name** box, enter your email address.
   b. In the **Password** box, enter your password. If you want Outlook to remember your password, make sure the tick box next to **Remember password** is selected.
6. At the lower-right side of the page, click **More Settings**, and then fill in the **Internet Email Settings** dialogue box as follows:
   On the **Outgoing Server** tab, select **My outgoing server (SMTP) requires authentication**.
   On the **Advanced** tab:
   a. Under **Incoming server (IMAP)**, or **Incoming server (POP3)**, next to **Use the following type of encrypted connection**, select **SSL** in the drop-down box.
   b. Under **Outgoing server (SMTP)**, next to **Use the following type of encrypted connection**, select **TLS**, and then click **OK**.
   c. If you’re using POP3 and you want to keep a copy of your messages on the server, under **Delivery**, click **Leave a copy of messages on the server**. If you don’t select this option, all messages will be removed from the server and stored locally on your computer.
7. On the **Add New Email Settings** page, click **Next**.
8. On the **Congratulations** page, click **Finish**. Close the **Account Settings** dialogue box.
9. On the **Account Settings** page, click **Close**.
10. If you’re using IMAP4, a message appears that asks you if you want to download folders for the mail server that you added. Click **Yes**. Use the Outlook 2007 user interface to select which folders to synchronize between the server and your local computer, and then click **OK**.
2.9 Read email on your phone or tablet

2.9.1 Set up POP or IMAP email on Apple iPhone, iPad and iPad touch

1. If this is the first email account on your iPhone or iPad, tap Mail. Otherwise, tap Settings > Mail, Contacts, Calendars > Add Account.
2. Tap Other.
3. Tap in the Name box and type your full name.
4. Tap in the Address box and type your full email address (e.g username@imail.sunway.edu.my)
5. Tap in the Password box and type your password.
6. Tap Next.
7. Tap either IMAP or POP. We recommend IMAP because it supports more features.
8. Under Incoming Mail Server, in the Host Name box, type your incoming server name. For information about how to find your incoming POP3 or IMAP4 server name, see POP or MAP server settings topic.
9. Enter your user name (e.g username@imail.sunway.edu.my) and your password.
10. Under Outgoing Mail Server Host Name, enter your outgoing server name. For information about how to find your incoming POP3 or IMAP4 server name, see POP or MAP server settings topic.
11. Enter your user name and password.
12. Tap Next.
13. Tap Save to finish the setup.

2.9.2 Set up POP or IMAP email on Android phone or tablet

1. From the home screen, tap Applications > Settings > Accounts > Add account > Select Email. Type your email address and password, then tap Manual Setup.
2. Select POP3 or IMAP account type. We suggest you select IMAP because it supports more features.
3. On the Incoming settings screen, type your full email address in the Username text boxes and your password. Your user name is the same as your e-mail address.
4. In the IMAP server or POP3 server text box, enter your IMAP or POP server name. For information about how to find your incoming POP3 or IMAP4 server name, see POP or MAP server settings topic.
5. In the **Security** type drop-down menu, select **SSL** and tap **Next**.

6. On the **Outgoing server settings** screen, the **Login required** option should be selected for you, and the **Username** and **Password** text boxes should be filled in.

7. In the SMTP server text box, enter the SMTP server name. For information about how to find your incoming POP3 or IMAP4 server name, see **POP or IMAP server settings** topic.

8. In the **Security type** drop down menu, select **TLS** and tap **Next**.

9. On the **Account Options** screen, set your preferred interval schedule to sync your email and tap **Next**.

10. In the **Account name** text box, enter your preferred account name (for example “Sunway student email”). In the **Your name** text box, enter the name you want displayed when you send e-mail to others (for example “Davina”), and then tap **Done** to finish setup.
3. Calendar Overview

Your calendar lets you create and track appointments and meetings. You can create multiple calendars, link to other people’s calendars, and even share your calendar with other people in your institution. You can view your calendar in four different ways: Day, Work Week, Week and Month.

3.1 Creating calendar items

To open a new calendar item in any view, you can click New event or double-click any white space. In the day, work week, and week view, you can click or drag to select a block of time. Or you can type the subject directly on the calendar. Double-click the new item to open it and add other details.

Create an appointment

Click New event or double-click the calendar to open a new calendar item form.

1. Enter a short description of the event.
2. Add a location if you want.
3. Select the starting date and time.
4. Select the duration. Select All day for an all-day event. All-day events appear at the top of the calendar.
5. Use Show as to choose how you want the time to appear on your calendar.
6. Change or turn off the reminder.
7. If you have more than one calendar, choose which calendar to save it to.
8. Set a repeating pattern if you want this event to repeat.
9. Mark it as Private if you don’t want anyone you’ve shared your calendar with to see the details.
10. Use the Notes area to add any other information you want.
11. Click Save to save your changes or Discard to cancel.
Create a meeting

A meeting is a calendar event that you send to other people. You create a meeting the same way you do an appointment, but you invite attendees and may add a resource such as a conference room.

After you’ve selected **New event**, you follow most of the same steps. To turn a calendar item into an invitation, start by entering the names of people you want to invite in the **Attendees** field.

1. You can type names directly in the **Attendees** field to add them.
2. Enter a location, or select **Add a room** to see a list of available conference rooms from your organization’s address book. Select **Scheduling Assistant** to show the calendars of attendees. You can also add or remove attendees and automatically schedule resources such as conference rooms.
3. To see the availability of attendees and conference rooms, select **Scheduling Assistant**. When you’re done, click **OK** to save your changes or **Discard** to cancel. Either will take you back to the event form where you can make any other changes you want before sending. For more information, see Using the Scheduling Assistant.
4. If online meetings are enabled for your account, you can add an online meeting link by selecting **online meeting**.
5. By default, **Request responses** is turned on, but you can turn it off if you don’t want to know who has accepted or declined the invitation. If you leave request responses on, you’ll receive a message as each attendee accepts or declines your invitation.
6. Click **Send** to save your changes and send the invitation to the attendees or **Discard** to cancel.
Sharing your calendar

Start by clicking Share at the top of the calendar window.

1. Enter the name of the person you want to share your calendar with in the Share with box. Outlook Web App will automatically search for them in the address book.
2. After they’ve been found, they'll be automatically added to the list of people to share with. You can add as many people as you want.
3. Choose how much information you want to share. Full details lets that person see all the information about events on your calendar, except events that you’ve marked as Private. Limited details will show the subject and location. Availability only shows only that you have an event at a particular time, but no other details. Private events will always show only as busy.
4. You can edit the subject if you like.
5. If you have more than one calendar, choose which you want to share. Most people share their default calendar (called Calendar), but you can share any calendar that’s part of your mailbox.
6. After you’ve added everyone you want to share with and what level of access you want them to have, click Send to send the sharing invitation to the people you’ve added, or Discard to cancel.
4. **Lync Web App**

Lync Web apps is a free web-based instant messaging services that provided to you with your Sunway iMail account. It allow you to enjoy full experience of meeting including sending and receiving voice/video, viewing and presenting shared content and screen sharing.

4.1 **Supported platform for Lync Web App**

To use Lync Web App, you must have one of the following supported operating system and browser combinations.

#### 4.1.1 Supported operating system and browser for Lync Web App

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Supported Browser</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows 8.1</td>
<td>Internet Explorer 11 (32 and 64 bit)</td>
</tr>
<tr>
<td></td>
<td>Latest version of Firefox</td>
</tr>
<tr>
<td></td>
<td>Latest version of Chrome</td>
</tr>
<tr>
<td>Windows 8</td>
<td>Internet Explorer 10 (32 and 64 bit)</td>
</tr>
<tr>
<td></td>
<td>Latest version of Firefox</td>
</tr>
<tr>
<td></td>
<td>Latest version of Chrome</td>
</tr>
<tr>
<td>Windows 7 SP1</td>
<td>Internet Explorer 11 (32 and 64 bit)</td>
</tr>
<tr>
<td></td>
<td>Internet Explorer 10 (32 and 64 bit)</td>
</tr>
<tr>
<td></td>
<td>Internet Explorer 9 (32 and 64 bit)</td>
</tr>
<tr>
<td></td>
<td>Internet Explorer 8 (32 and 64 bit)</td>
</tr>
<tr>
<td></td>
<td>Latest version of Firefox</td>
</tr>
<tr>
<td></td>
<td>Latest version of Chrome</td>
</tr>
<tr>
<td>Windows Vista with SP2</td>
<td>Internet Explorer 9 (32 bit)</td>
</tr>
<tr>
<td></td>
<td>Internet Explorer 8 (32 bit)</td>
</tr>
<tr>
<td></td>
<td>Latest version of Firefox</td>
</tr>
<tr>
<td></td>
<td>Latest version of Chrome</td>
</tr>
<tr>
<td>Windows XP with SP3</td>
<td>Internet Explorer 8 (32 bit)</td>
</tr>
<tr>
<td></td>
<td>Latest version of Firefox</td>
</tr>
<tr>
<td></td>
<td>Latest version of Chrome</td>
</tr>
<tr>
<td></td>
<td>Latest version of Firefox</td>
</tr>
<tr>
<td></td>
<td>Latest version of Chrome</td>
</tr>
</tbody>
</table>

4.1.2 **Hardware requirement**

Computer hardware requirements are determined by the operating system and browser. Voice and telephony features require a microphone and speakers, headset with microphone, or equivalent device compatible with the computer. Video features require a video device compatible with the computer. For detailed information about video hardware support and expected video quality, see [Lync Client Video Requirements](#).
4.2 Install Lync on your Windows computer

1. Verify that your computer meets the software requirement for Lync. For details, see Lync 2013 System Requirements.

2. Sign in to your iMail account via http://www.imail.sunway.edu.my with your iMail login ID (e.g. 1400001@imail.sunway.edu.my) and password.
   Note: For security reasons, if you are not on a private computer, we recommend you do not select the Keep me signed in check box.

3. Go to 🎉 > Office 365 settings

4. Click on Software > Lync, select your preferred language and change the version if needed.
   Notes:
   - If you don’t know which version you’re running, see Determine whether your computer is running a 32-bit version or 64-bit version of the Windows operating system.
   - Please verify that your computer meets the software requirement for Lync by clicking on Review system requirements link.

5. Click Install

software

Lync
install Lync
Send instant messages, have online meetings and make calls.

Language: Version:
English (United States) 32-bit (recommended) advanced

Review system requirements
Install
4.3 Install Lync on your mobile devices

Go to your app store and search for Lync 2013. Below are showing the steps on how to configure the Lync on your Android and Apple devices. Click here to view the setting for Windows.

4.3.1 Lync 2013 on Android phone or tablets

1. Download the Lync 2013 app from Google Play Store.
2. Launch the app. Enter your iMail login ID and password, then tap Show Advanced Options and enter your iMail login ID again. Tap Sign In.
3. Choose your preferred setting to manage data use and tap Next.
4. Enter your mobile phone number and tap Next.
5. Checked on Sync contacts and tap Next.
6. Tap Done.
7. You can now start using Lync 2013.
4.3.2 Lync 2013 on your Apple iPhone or iPad

1. Download the app from iTunes Lync 2013 for iPhone or Lync 2013 of iPad
2. Launch the app. Enter your iMail login ID and password,
3. Tap Show Advanced Options and enter your iMail login ID again.
4. Select your preferred Sign in status, turn on Auto-Detect Server and tap Sign In
5. Enter your mobile phone number and tap Next.
6. Tap Done.
7. You can now start using Lync 2013.

4.4 Add a contact in Lync

1. In the Lync main window, go to Add a Contact ➤ Add a Contact in my Organization.
2. Type the person’s name or email address in the search box.
3. Right-click the listing, click Add to Contacts List, and select a group to add the contact to.
4. (Optional) To view or change the privacy relationship, right-click the contact’s listing, and then click Change Privacy Relationship.

4.5 Change your presence status in Lync

Click the status menu drop-down arrow below your name on the Lync main window, and then click the status you want to show other people.

To revert from the status you set and have Lync automatically update your status, click the status menu and then click Reset Status.

4.6 Using Lync web scheduler

Microsoft Lync Web Scheduler is a web-based program that you can use to create Lync Meetings if you don’t have Microsoft Outlook, or are on an operating system not based on Windows. With Web Scheduler, you can create new meetings, change your existing meetings, and send invitations with your favorite email program.

Create a Lync Meeting

1. Logon to your iMail account, go to > Office 365 settings
2. Click on Software > Lync
3. Click Launch Lync web scheduler link
4. Click Create New Meeting

5. Type a Subject for your meeting.
6. You can leave the meeting location as Lync Meeting, or add a location, such as conference room, if you have in-person attendees as well.
7. Type a short message, or the meeting agenda in the Message box. (Optional)
8. Select the Time Zone, Start and End date/time of the meeting
9. Under Participants and Audio, add the invitees’ names or email addresses, separated by a semicolon (;).
10. Click Check names to verify that you have the correct names.

4.7 Share your desktop or program in Lync

You can show your entire desktop or just a program to everyone in a Lync Meeting, call, or instant messaging (IM) conversation. Keep in mind that you need to be a presenter in a Lync Meeting to share your screen.

Share your desktop when you need to switch between multiple programs, or work on files from different programs.
**Share a program** when you need to present specific programs or files and don’t want people to see anything else on your computer.

1. At the bottom of the conversation window, point to the presentation (monitor) icon.

   ![Presentation Icon](image)

   **PRESENT** | **ONENOTE** | **ATTACHMENTS**

   No one is presenting.

   ![Presentation Options](image)

   - Desktop
   - Program
   - PowerPoint
   - Whiteboard
   - Poll
   - Q & A

   **Manage Presentable Content**

   ![Sharing Toolbar](image)

   - Click **Stop Presenting** when you are done sharing your screen.
   - Click **Give Control** to share control of your desktop or program with the participants.

   ![Sharing Options](image)

   - Click the blue pin to hide the toolbar and have more space. To un-hide the toolbar, move your mouse to the top of the screen. When the sharing toolbar appears, use any of the controls you need or click the pin again to keep the toolbar visible.

   **NOTE** While you are sharing, your Lync status changes to Presenting, and you won’t receive instant messages or calls.
5. OneDrive for Business (formerly known as SkyDrive Pro)

OneDrive for Business is a cloud storage where you can store, sync, and share your files across multiple devices with ease and security. You can collaborate with others in real time and edit documents from virtually anywhere via a web browser using Office Web Apps. Accessing your files from multiple devices (including Windows Phone, Windows 8, iOS, and Android devices).

You get 1 TB of space in the cloud with your iMail account. All files that you store in OneDrive for Business are private initially – only you can see them – unless you decide to share them. To use your OneDrive for Business library, select OneDrive (short for OneDrive for Business) in the header at the top of the Office365 page.

5.1 How is OneDrive for Business different from OneDrive?

OneDrive for Business is different from OneDrive, which is intended for personal storage separate from your workplace.

- OneDrive (formerly known as SkyDrive) is a free online personal storage that you get with your personal Microsoft account. Sunway Education Group does not manage your account.
- OneDrive for Business (formerly known as SkyDrive Pro) is a free online storage that the institution provided to you with your Sunway student iMail account. It’s managed by Sunway Education Group and lets you share and collaborate on work documents with your course mate, friends and lecturers.

5.2 Install OneDrive for Business Apps

Access OneDrive for Business from desktop and native mobile apps to easily store, sync and share from Windows 8, Windows RT and iOS devices. Download the apps and sign in using your iMail login ID and password. **Note: Android devices are not supported currently.**

a. OneDrive for Business for Windows 8 and Windows RT
b. OneDrive for Business Desktop App for Windows
c. OneDrive for Business for iOS
5.3 Sync OneDrive for Business to your computer

1. Sign in to your iMail account.
2. Click OneDrive at the top of the page
3. Click the Sync button.

   ![Sync button]

4. At the prompt, click Sync Now to start the sync app wizard. The wizard automatically fills in the name and web address of your OneDrive for Business library.

   ![Sync wizard]

5. You can click Show my files… in the wizard to open the synced OneDrive for Business library folder in File Explorer. The folder is listed in your Favourites with the name “OneDrive @Sunway University College.”

5.4 Create, edit and share documents online

1. Click OneDrive at the top of the page
2. Click on New document, select type of file you want to create from the list.
3. Type in the document name and click OK

   ![New document]

To edit the documents

Just click on the file name and edit from the browser or you can choose to edit locally from your PC which use full functionality of the Microsoft Office products.

To share documents
1. Just click on the padlock icon 🗝️ to share your files with others. By default, all documents created in your iMail account can only view by yourself.

2. Choose your preferred method to share your files, enter necessary info and click Share.
6. **Microsoft Office 365 ProPlus for students**

Starting June 2014, Sunway Education Group will begin providing Microsoft Office 365 ProPlus for students at no cost. The Microsoft software license agreement Sunway Education Group paid for cover all current active students with the latest version of full Office suite usage at institution and at home.

6.1. **How do I install Office 365 ProPlus?**

1. Browse to [http://www.imail.sunway.edu.my](http://www.imail.sunway.edu.my) and login using your iMail login ID and password.
2. Once logged in, click on the gear icon in the top right hand corner and choose “Office 365 Setting”.

3. Click software to get started.

4. Start downloading the software by clicking on the **Install** button. The activation is handled automatically when you sign in with your iMail login ID and password. Thus, it does not required any product keys for activation.
5. You will see the following screen shots as shown below.

![Screen shot of Office installation](image1)

![Screen shot of Office installation](image2)

6. Click **Next**.
7. Choose **Use recommended settings** then click **Accept**.

8. Sign in with your iMail login ID and password to start using it.

---

**6.2 How do I activate my license?**

You should activate your Office ProPlus 365 installation with your Sunway iMail login ID and password. Please note that you DO NOT need a product key.

**6.3 What is included with Office 365 ProPlus subscription license?**

- Office 365 ProPlus for PC (Office 2013 ProPlus base applications)
- Office 365 ProPlus for Mac (Office 2011 for Mac base applications)
- Office Mobile for iPhone
- Office Mobile for Android
6.4 How many machines/devices can I run this application?
Each subscription license allows you to run Office on up to 5 machines being Mac or PC. You can also run Office Mobile for Android or Office Mobile for iPhone on up to 5 mobile devices or tablets.

6.5 How do I know how many machines I have installed with this application?
Go to O365 Setting > Click on Software, then you can see which computers are installed with Office 365 Pro Plus and how many remaining installs. You can deactivate the license anytime for the particular machine by clicking on the Deactivate link.

6.6 Is this a full version Office and available for offline use?
Yes, this is full Office on the PC, Mac, iPhone, and Android platform and all are available for offline use.

6.7 What application come with Office 365 ProPlus for PC, Mac, Office Mobile for iPhone and Office Mobile for Android?

i. For PC

![Office applications](image)


ii. For Mac

![Office applications](image)

iii. For Apple devices

Word Mobile, Excel Mobile and PowerPoint Mobile. OneNote and Lync Mobile available as separate download. See here for more options.

iv. For Android devices

Word Mobile, Excel Mobile and PowerPoint Mobile. OneNote and Lync Mobile available as separate download. See here for more options.
### 6.8 What are the system requirements for Office 365 ProPlus?

<table>
<thead>
<tr>
<th>Windows</th>
<th>Mac</th>
</tr>
</thead>
</table>
| **Operating System** | • Windows Server 2008 R2  
• Windows 7  
• Windows Server 2012  
• Windows 8  
32-bit Office can be installed on 32-bit or 64-bit operating systems and 64-bit Office can only be installed on 64-bit operating systems. | • A Mac computer with an Intel processor.  
• Mac OS X version 10.6 or later.  
• 1 GB of RAM recommended.  
• 2.5 GB of available hard disk space.  
• HFS+ hard disk format (also known as Mac OS Extended or HFS Plus).  
• DVD drive or connection to a local area network (if installing over a network).  
• 1280 x 768 or higher resolution monitor  
• At least Apple Safari 5 |
| **Computer and processor** | 1 GHZ or faster x86 or 64-bit processor with SSE2 instruction set. |
| **Memory** | 1 GB RAM (32-bit)  
2 GB RAM (64-bit) recommended for graphics features, Outlook Instant Search, and certain advanced functionality. |
| **Disk space** | 3 gigabytes (GB) |
| **Monitor resolution** | 1024 x 768 |
| **Minimum browser requirements** | - At least Windows Internet Explorer 9  
- At least Mozilla Firefox 12  
- At least Google Chrome 18 |

### 6.9 Do students have to sign into Office 365 to use any of these applications with Office 365 ProPlus?

Yes, a valid Office 365 ProPlus license tied to a valid Office 365 login for students is required to enable any of the four Office 365 ProPlus features.

### 6.10 What happens when I’m no longer a student or graduate from SEG?

Once you are no longer a student or graduate from SEG, you will need to purchase a license or subscription directly from Microsoft to continue to use the programs on your devices or you can uninstall them at that time. Your documents that you created are still accessible and can be opened in other programs capable of opening those file types.
## Appendix

### Change History Log

<table>
<thead>
<tr>
<th>Date</th>
<th>Rev</th>
<th>PIC</th>
<th>Description of Changes</th>
</tr>
</thead>
<tbody>
<tr>
<td>10/10/2014</td>
<td>3.3</td>
<td>Cynthia Tan</td>
<td>Updated iZone screenshot in Chapter 1.3 and Chapter 6.8.</td>
</tr>
<tr>
<td>20/06/2014</td>
<td>3.2</td>
<td>Cynthia Tan</td>
<td>Added installation screenshots in Chapter 6. Updated Chapter 1.1.2 and 2.9.2.</td>
</tr>
<tr>
<td>03/06/2014</td>
<td>3.1</td>
<td>Cynthia Tan</td>
<td>Added Chapter 6 Microsoft Office 365 ProPlus student user guides.</td>
</tr>
<tr>
<td>07/03/2014</td>
<td>3.0</td>
<td>Cynthia Tan</td>
<td>Revamps the documents with the contents of Microsoft Office 365 for Education A2 plan features.</td>
</tr>
<tr>
<td>06/12/2013</td>
<td>2.4</td>
<td>Cynthia Tan</td>
<td>Added mnemonic email address info.</td>
</tr>
<tr>
<td>10/09/2013</td>
<td>2.3</td>
<td>Cynthia Tan</td>
<td>Updated the content from Wave14 to Wave15.</td>
</tr>
<tr>
<td>16/08/2013</td>
<td>2.2</td>
<td>Cynthia Tan</td>
<td>Updated Chapter 2.7, 2.8 and 2.9.</td>
</tr>
<tr>
<td>12/08/2013</td>
<td>2.1</td>
<td>Cynthia Tan</td>
<td>Added Chapter 2.7 to the user guide.</td>
</tr>
<tr>
<td>17/07/2013</td>
<td>2.0</td>
<td>Cynthia Tan</td>
<td>Update the document to new Office 365 configuration and interface.</td>
</tr>
<tr>
<td>12/12/2012</td>
<td>1.2</td>
<td>Lenny Valerie</td>
<td>Update the document using new iZone</td>
</tr>
<tr>
<td>22/12/2010</td>
<td>1.1</td>
<td>Lenny Valerie</td>
<td>Update SUN-U Logo</td>
</tr>
<tr>
<td>28/06/2010</td>
<td>1.0</td>
<td>Lenny Valerie</td>
<td>Document Creation</td>
</tr>
</tbody>
</table>